Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
Like Tree1Likes

Thread: What happened to the member services section?

  1. #11
    Senior Member
    Join Date
    Nov 2010
    Location
    Edmond, OK
    Posts
    136
    Thanked: 10

    Default

    Alright thanks guys. Looks like it's for sure something wrong with my profile. I PM'd gugi.

  2. #12
    Never a dull moment hoglahoo's Avatar
    Join Date
    Feb 2008
    Location
    Tulsa, OK
    Posts
    8,918
    Thanked: 1498
    Blog Entries
    1

    Default

    Are you able to see member services after you log out of the forum?
    Find me on SRP's official chat in ##srp on Freenode. Link is at top of SRP's homepage

  3. #13
    Senior Member
    Join Date
    Nov 2010
    Location
    Edmond, OK
    Posts
    136
    Thanked: 10

    Default

    Quote Originally Posted by hoglahoo View Post
    Are you able to see member services after you log out of the forum?
    Looks like I've got it back somehow. I was still logged in and went to the classifieds and it was there. Just to be sure, I logged out and could still view it. Then I logged in and it was still there. So I guess the problem solved itself....

  4. #14
    There is no charge for Awesomeness Jimbo's Avatar
    Join Date
    Aug 2006
    Location
    Maleny, Australia
    Posts
    7,910
    Thanked: 1571
    Blog Entries
    3

    Default

    IME these things rarely resolve themselves. Either someone (eg Gugi) had a tinker and fixed you up or you did something different that either created the problem or fixed it.

    In any event, all's well that ends well. Glad you're sorted.

    James.
    gugi likes this.
    <This signature intentionally left blank>

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •