Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By pfries

Thread: Post not showing up in the "New Post" section

  1. #1
    Junior Member totton111's Avatar
    Join Date
    Dec 2005
    Location
    Toronto Ontario Canada
    Posts
    24
    Thanked: 4

    Default Post not showing up in the "New Post" section

    Hi all,

    After a long hiatus I posted to the group the other day. As far as I could tell my post did not show up in the "New Post" section.

    Should every post show up there? Or, is there something I should have done to ensure my posts are included in the "New Post" section?

    Thanks,

    Totton (in Toronto Ontario)
    As the world continues more crazy than cruel, he spins like a top on the end of his tool.

  2. #2
    Customized Birnando's Avatar
    Join Date
    Feb 2010
    Location
    Oslo, Norway
    Posts
    5,079
    Thanked: 1694

    Default

    It isn't "new" to you, now is it?
    Bjoernar
    Um, all of them, any of them that have been in front of me over all these years....


  3. #3
    Huh... Oh here pfries's Avatar
    Join Date
    Oct 2011
    Location
    Tri-Cities TN
    Posts
    2,270
    Thanked: 357

    Default

    Quote Originally Posted by Birnando View Post
    It isn't "new" to you, now is it?
    This would depend on how bad the Alzheimer's is kicking in that day.....
    Birnando likes this.
    It is just Whisker Whacking
    Relax and Enjoy!
     



  4. #4
    Poor Fit
    Join Date
    May 2010
    Posts
    4,562
    Thanked: 1263

    Default

    I'll bet this shows in "New Posts" now...at least for everyone else

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •