Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By hoglahoo

Thread: When I atgtempt to 'reply' I am forced to 'reply with quote'

  1. #1
    ace
    ace is offline
    Senior Member blabbermouth ace's Avatar
    Join Date
    Dec 2010
    Location
    Virginia
    Posts
    3,362
    Thanked: 581

    Default When I atgtempt to 'reply' I am forced to 'reply with quote'

    This has happened before, and it's back!

  2. #2
    Eagle-eyed Zephyr's Avatar
    Join Date
    Jan 2011
    Location
    Slemmestad, Norway
    Posts
    1,535
    Thanked: 418

    Default

    Does it quote post(s) from the same thread you are replying to?

    If you have hit the multi-quote button (accidentally?) without posting a reply the quote sometimes it will follow to any thread you reply to.
    If this is what happens and you can't find the quoted post, I think it will go away if you log out and in again.
    Need help or tutoring? Check out the  .

    Rune

  3. The Following User Says Thank You to Zephyr For This Useful Post:

    gugi (11-18-2011)

  4. #3
    The original Skolor and Gentileman. gugi's Avatar
    Join Date
    Aug 2007
    Posts
    17,371
    Thanked: 3873
    Blog Entries
    1

    Default

    works properly for me

  5. #4
    Never a dull moment hoglahoo's Avatar
    Join Date
    Feb 2008
    Location
    Tulsa, OK
    Posts
    8,918
    Thanked: 1498
    Blog Entries
    1

    Default

    Are you double clicking "reply"? The first click works as it should, clicking it again at that point will take you to the not "quick" reply screen which includes the quote of the post above the reply button you clicked
    onimaru55 likes this.
    Find me on SRP's official chat in ##srp on Freenode. Link is at top of SRP's homepage

  6. #5
    Never a dull moment hoglahoo's Avatar
    Join Date
    Feb 2008
    Location
    Tulsa, OK
    Posts
    8,918
    Thanked: 1498
    Blog Entries
    1

    Default

    Thou shalt not tempt the atg
    Find me on SRP's official chat in ##srp on Freenode. Link is at top of SRP's homepage

  7. #6
    ace
    ace is offline
    Senior Member blabbermouth ace's Avatar
    Join Date
    Dec 2010
    Location
    Virginia
    Posts
    3,362
    Thanked: 581

    Default

    Quote Originally Posted by hoglahoo View Post
    Thou shalt not tempt the atg
    Here's another example. I hit 'reply' and got this. It's happening on two different computers.

  8. #7
    There is no charge for Awesomeness Jimbo's Avatar
    Join Date
    Aug 2006
    Location
    Maleny, Australia
    Posts
    7,972
    Thanked: 1587
    Blog Entries
    3

    Default

    Quote Originally Posted by ace View Post
    Here's another example. I hit 'reply' and got this. It's happening on two different computers.
    Not happening here.


    oh... wait....

    James.
    <This signature intentionally left blank>

  9. #8
    Senior Member blabbermouth Hirlau's Avatar
    Join Date
    Dec 2010
    Location
    South Florida
    Posts
    13,530
    Thanked: 3528

    Default

    Quote Originally Posted by ace View Post
    Here's another example. I hit 'reply' and got this. It's happening on two different computers.
    It sounds like a mild case of "Operator Headspace"; don't worry, it will pass soon.
    I occasionally get it on my computer too.

  10. #9
    The original Skolor and Gentileman. gugi's Avatar
    Join Date
    Aug 2007
    Posts
    17,371
    Thanked: 3873
    Blog Entries
    1

    Default

    See how it goes from now on, may be it'll work better now.
    I have not been able to replicate it, so there is no way I can debug it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •