Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
Like Tree12Likes

Thread: "Reply With Quote" ain't working on my Linux box.

  1. #11
    Senior Member
    Join Date
    Dec 2013
    Location
    Phoenix
    Posts
    312
    Thanked: 40

    Default

    Didn't know that there were so many Linux users on this forum. I'm using Linux Mint here.

  2. #12
    NZ's okayest dad 1997 Grazor's Avatar
    Join Date
    Jun 2012
    Location
    Land of the long white cloud
    Posts
    2,726
    Thanked: 553

    Default

    Bodhi linux here.
    JBHoren likes this.
    Into this house we're born, into this world we're thrown ~ Jim Morrison

  3. #13
    Senior Member HaiKarate's Avatar
    Join Date
    Feb 2014
    Location
    California
    Posts
    463
    Thanked: 51

    Default

    Debian 7.4
    JBHoren likes this.

  4. #14
    Senior Member ecormier's Avatar
    Join Date
    Oct 2013
    Location
    Wolfville, NS Canada
    Posts
    435
    Thanked: 41

    Default

    Gentoo here
    JBHoren likes this.

  5. #15
    Never a dull moment hoglahoo's Avatar
    Join Date
    Feb 2008
    Location
    Tulsa, OK
    Posts
    8,918
    Thanked: 1498
    Blog Entries
    1

    Default

    Quote Originally Posted by JimmyHAD View Post
    It is fixed. The problem was ........ earlier today I had checked multi quote on two posts within a thread. I hit reply with quote and than copied and pasted what was in the text box within another thread/post. I never replied to the one with the multi quote.

    I hit the back button and the pop up asked me if I wanted to 'stay on page' or 'leave page.' I clicked leave page and went about my business without unchecking the two multi quote posts. So as far as the OS was concerned, there was unfinished business.

    I was talking to JB Horen about it and he has had the same thing happen and he told me about it and sure enough, So fortunately I remembered the thread where the posts were still checked, unchecked them and all good now.
    Good ole VB
    Find me on SRP's official chat in ##srp on Freenode. Link is at top of SRP's homepage

  6. #16
    Senior Member badg3r's Avatar
    Join Date
    Dec 2013
    Location
    North Bay, Ontario & Reno, Nevada
    Posts
    146
    Thanked: 28

    Default

    Quote Originally Posted by Bordee View Post
    Didn't know that there were so many Linux users on this forum. I'm using Linux Mint here.
    Agreed! This is about the last combo I expected to run into here. So to chime in, Gentoo on my regular box and Debian on my chromebook playtoy.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •